Follow us on...
Follow us on Twitter Follow us on Facebook
Register
Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2010
    Posts
    236

    Default website page

    Anybody else getting a default website page when the url is www.channelcanada.com ?
    I can access the forums via google but not the main page also no access via the forum page to the homepage .
    Using chrome firefox and safari...all the same..
    Just tried chrome with incognito and could access the site main page but not without incognito .
    Same effect with firefox and private browsing.
    Cleared cache and that made no difference
    Last edited by sherds; 06-06-2013 at 08:56 PM. Reason: added info

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    3,966
    Quote Originally Posted by sherds View Post
    Anybody else getting a default website page when the url is www.channelcanada.com ?
    I can access the forums via google but not the main page also no access via the forum page to the homepage .
    Using chrome firefox and safari...all the same..
    Just tried chrome with incognito and could access the site main page but not without incognito .
    Same effect with firefox and private browsing.
    Cleared cache and that made no difference
    All the sites were down last night as I had a major problem with the server. Everything should be back to normal now. However, please PM or preferably email me when these things happen so I can know ASAP that there is a problem. Thanks! :)
    Randi Dertzo
    Owner, http://www.channelcanada.com/

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •