Follow us on...
Follow us on Twitter Follow us on Facebook
Register
Results 1 to 13 of 13
  1. #1
    Join Date
    Jul 2010
    Posts
    236

    re fall preview page

    When you click on schedule and channels all you get is a mysql fault .Same thing clicking on any of the alphabet for channels .

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    3,968
    Looks as though it was an temporary situation as everything seems fine now on my end. Can you try again?

    Best,
    Randi
    Randi Dertzo
    Owner, http://www.channelcanada.com/

  3. #3
    Join Date
    Jul 2010
    Posts
    236
    No joy .Tried it in Chrome Firefox and Safari .

  4. #4
    Join Date
    Jan 2008
    Location
    Montreal
    Posts
    4,857
    sherds : Empty the cache (temporary internet files). 'coz It works well here.

    Randi, if the server moved and DNS were updated, he's probably still trying to access the old server.
    We had a good run: 2006 to 2020. Thanks for the informations and debates.

  5. #5
    Join Date
    Jul 2010
    Posts
    236
    Emptying the cache has no effect . Still same mysql notice .

  6. #6
    Join Date
    May 2006
    Location
    Canada
    Posts
    3,968
    I just made a change,can you try it now?
    Randi Dertzo
    Owner, http://www.channelcanada.com/

  7. #7
    Join Date
    Jul 2010
    Posts
    236
    No difference .(chrome and safari)

  8. #8
    Join Date
    May 2006
    Location
    Canada
    Posts
    3,968
    I can't seem to duplicate your problem. I've tried multiple comuters & mobile deviced, different location, etc.
    Anybody else experiencing the same problem as sherds?

    In the meantime, I'll continue digging! :)
    Randi Dertzo
    Owner, http://www.channelcanada.com/

  9. #9
    Join Date
    Jul 2010
    Posts
    236
    Thanks for trying .the other computer here is the same but both are imacs running 10.6.8
    Here's the full message/
    Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'viewersc_ftvp'@'localhost' (using password: YES) in /home/sirad/public_html/channelcanada.com/fall/include/db.php on line 19
    There has been an error when trying to connect to the database..

    Read more: http://www.channelcanada.com/fall/ch...#ixzz28CbisEdl

  10. #10
    Are you logging on to falltvpreview.com or channelcanada.com/fall? Because I tried channelcanada.com/fall and got the same error, but not with falltvpreview.com.

  11. #11
    Join Date
    Jul 2010
    Posts
    236
    Thank you sherlock tvthomson . Brilliant work . (yes i only tried to access from the channelcanada main site ) maybe randi can fix it now but i will use your 100% solution . As an addendum, i think i have always accessed the fall preview site from the main channelcanada site but i guess i was in the minority as no-one else seems to have had that problem (or at least reported it )
    Last edited by sherds; 10-03-2012 at 12:33 PM.

  12. #12
    Join Date
    May 2006
    Location
    Canada
    Posts
    3,968
    I'm glad tvthomson found the problem!

    Before the server troublle, I was in the process of moving the site currently on falltvpreview.com to the fall directory of channelcanada.com and I forgot I changed a few links to prepare this. I've now corrected the db link so it should work now, whatever way you access it!

    Sorry about that!
    Randi Dertzo
    Owner, http://www.channelcanada.com/

  13. #13
    Join Date
    Jul 2010
    Posts
    236
    Thanks Randi .Yes , the link now works from the main channelcanada page .

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •